1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

League AS Admin Tool

Discussion in 'LeagueAS Mod' started by PyROm, May 13, 2003.

  1. Anni

    Anni sô desu ka

    Joined:
    Sep 25, 2002
    Messages:
    3,106
    Location:
    The Netherlands
    Is there any tool to setup a match with 136? :|
     
  2. PyROm

    PyROm New Member

    Joined:
    Jun 12, 2001
    Messages:
    376
    Location:
    Chesterfield, UK
    didnt know mine didnt, havent had chance to check, will check asap
     
  3. PyROm

    PyROm New Member

    Joined:
    Jun 12, 2001
    Messages:
    376
    Location:
    Chesterfield, UK
    for 136 change the following line in the .ini

    [LeagueAS-SP.ServerSetupDataLink]

    to

    [leagueas136-sp.serversetupdatalink]

    for 136 installs

    (thx to psy for info)
     
  4. Anni

    Anni sô desu ka

    Joined:
    Sep 25, 2002
    Messages:
    3,106
    Location:
    The Netherlands
    that worked, tnx ! :thumb:
     
  5. NiGhT_owl

    NiGhT_owl Well-Known Member

    Joined:
    Jun 18, 2001
    Messages:
    1,475
    Location:
    Derbyshire, UK
    Isnt he clever :)
    Sorry I though I'd something useful to this thread :) :P
     
  6. Dru2k

    Dru2k New Member

    Joined:
    Jun 10, 2001
    Messages:
    63
    Location:
    Milpitas, CA
    i'm using leagueas admin tool and a server that is running leagueas136.

    when i'm setting up a match, it does everything right except it just doesn't servertravel to the last map (warmup map)

    so i have to manually servertravel

    any ideas?
     
  7. PyROm

    PyROm New Member

    Joined:
    Jun 12, 2001
    Messages:
    376
    Location:
    Chesterfield, UK
    weird, it should automatically do that.... it uses webadmin side of things to do the servertravel.... does a box popup that asks for username and password (internet explorer password box)?
     
  8. Dru2k

    Dru2k New Member

    Joined:
    Jun 10, 2001
    Messages:
    63
    Location:
    Milpitas, CA
    OH NEVERMIND I FORGOT TO CLICK APPLY MAPS + MUTATORS LOL, i was thinking when i click setup server and start match it would set the maps automatically . oops :O
     
    Last edited: May 19, 2004
  9. PyROm

    PyROm New Member

    Joined:
    Jun 12, 2001
    Messages:
    376
    Location:
    Chesterfield, UK
    err, it should, if u hit set server/start match does it set right map cycle?
     
  10. Dru2k

    Dru2k New Member

    Joined:
    Jun 10, 2001
    Messages:
    63
    Location:
    Milpitas, CA
    weird i palyed with it again, and if i used setup server and start match, it won't do a map change...


    BUT if i use setup server and don't start match it does everything PERFECT. so just forget it :O its no biggie
     
  11. PyROm

    PyROm New Member

    Joined:
    Jun 12, 2001
    Messages:
    376
    Location:
    Chesterfield, UK
    rgr, thx, thats weird, will fix it in next version.
     
  12. Dru2k

    Dru2k New Member

    Joined:
    Jun 10, 2001
    Messages:
    63
    Location:
    Milpitas, CA
    huh, never mind, lol. they both work, before i was just rushing and didn't wait, i notice if i waited a little longer it sets :p sry iif i put u in any trouble


    n/m it works perfect
     
    Last edited: Jun 11, 2004
  13. PyROm

    PyROm New Member

    Joined:
    Jun 12, 2001
    Messages:
    376
    Location:
    Chesterfield, UK
    lol, np, glad it works :)
     
  14. Felerian

    Felerian "All wiyht. Rho sritched mg kegtops awound?"

    Joined:
    Nov 5, 2002
    Messages:
    1,577
    sorry i joined this thread a bit later, but where can i get this server setup tool?
    any links? dont want to read complete thread :(
    would be nice if you could help me out :D
     
  15. MeetYourMaker

    MeetYourMaker Administrator

    Joined:
    Jun 8, 2001
    Messages:
    3,969
    Location:
    London
    lol fs

    If you cant be arsed to read the whole thread fair enough but at least read the first post on the first page! :rolleyes:
     
  16. Felerian

    Felerian "All wiyht. Rho sritched mg kegtops awound?"

    Joined:
    Nov 5, 2002
    Messages:
    1,577
    omg... i did... but somehow i missed it... saw it now thx :P
     
  17. Trinita

    Trinita Moo!

    Joined:
    Dec 25, 2001
    Messages:
    1,858
    Location:
    Belgium
    i'm trying to setup it on leagueAS 140, is it still working? i presumed i only needed to change [LeagueAS136-SP.ServerSetupDataLink] to [LeagueAS140-SP.ServerSetupDataLink]

    but still doesn't work...

    added to ut ini on server
    [LeagueAS140-SP.ServerSetupDataLink]
    ListenPort=8888 (or 7777)
    bDoDataLink=true
    LinkPassword=*******
    LoggedInIP=
    LoggedInPort=
    bNATCompliant=false


    with default port i always have error msg... :/ since i changed it.. no more msg, but can't loggin :/
     
  18. '//3iRd(o)

    '//3iRd(o) Administrator

    Joined:
    Sep 19, 2001
    Messages:
    5,440
    Location:
    Dorset, UK
    It's [LeagueAS-SP.ServerSetupDataLink] .. (no version number on sp names).

    The ListenPort needs to be something other than any other port in use (i.e. not 7777-7779, or any other port's in use by other apps)
     
    Trinita likes this.
  19. Trinita

    Trinita Moo!

    Joined:
    Dec 25, 2001
    Messages:
    1,858
    Location:
    Belgium
    gonna give a try, thx for help ^^
     
  20. Trinita

    Trinita Moo!

    Joined:
    Dec 25, 2001
    Messages:
    1,858
    Location:
    Belgium
    working perfect now!! thx for the info !! :mosher:
     
    Urgamanix likes this.