1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Boring same old "UT running in slowmo" thread

Discussion in 'Unreal Tournament' started by WaYnOs, Jul 7, 2012.

  1. WaYnOs

    WaYnOs [Nil]

    Joined:
    Mar 25, 2004
    Messages:
    401
    Location:
    Liverpool, England
    Hi guys. Just installed UT on a spare pc running Vista. It has a AMD 64 dual core processor but then everything else is pretty much basic. On board grafix/sound etc. Anyways, installed UT and it looks ok except that it runs very slow. I have tried using the dual core fix off the AMD site to no avail. The only time I can manage to get anywhere near normal speed is when I change the grafix settings to use software rendering instead of D3D. Trouble is with D3D is runs in slow mo although grafix are otherwise good. Software rendering = poor grafix but proper game speed! I have also changed input for mouse to direct input, this made little difference. It is not a major problem, I just wanted to see if I get could UT working on my spare PC as my main pc is about to die!!! Could I use openGL settings and if so which would be the best ones to use?

    Thanks for looking :)
     
  2. WaYnOs

    WaYnOs [Nil]

    Joined:
    Mar 25, 2004
    Messages:
    401
    Location:
    Liverpool, England
    OK so I have used one of my old OpenGL settings and it looks good graphically speaking. Still got this problem of running slow. Gonna check to see if there are any amd Cool N Quiet settings in bios and disable those if there are any. Tried using multifix for dual core processors but keep getting a error "windows cant find file missing Window.dll file. Try installing the application again" bollox! I am sure it is something to do with the dual core processor as everything else is working. Sound is good, graphics are better than expected, using a razer deathadder 3G mouse working good, do get some mouse lag on screen when moving around to select different options. Little annoying but could probably be fixed with fix for dual core.
     
  3. WaYnOs

    WaYnOs [Nil]

    Joined:
    Mar 25, 2004
    Messages:
    401
    Location:
    Liverpool, England
    Disabling the cool n quiet option in the bios solved the slow motion problem. Grafix seem ok, but not great, could be better. Perhaps there are better or newer openGL files I could try, any ideas anyone?? Need to try and get best setting for mouse now either moves too fast or too slow!!!
     
  4. DARKMEDOR

    DARKMEDOR Member

    Joined:
    Jun 18, 2006
    Messages:
    215
    Cool N Quiet disable.

    dual amd patch http://unrealtournament.99.free.fr/...Patches/&file=AMD_Dual-Core_Optimizer_113.zip

    For optimised setting opengl and d3d9. You have 3 visual level quality to in this file . http://unrealtournament.99.free.fr/utfiles/index.php?dir=UT_Demo/&file=WarConfig.rar




    DO NOT use second cd textures or do a new install or a fresh with this optimised UT http://unrealtournament.99.free.fr/forum/viewtopic.php?f=4&t=7
    Existe s3tc texture http://unrealtournament.99.free.fr/utfiles/index.php?search=S3TC_Textures_Player&dir=&searchMode=f Not recomanded.