1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Info, Tips & Tricks ACE problems/fixes/help

Discussion in 'General' started by MeetYourMaker, Aug 4, 2010.

  1. MeetYourMaker

    MeetYourMaker Administrator

    Joined:
    Jun 8, 2001
    Messages:
    3,969
    Location:
    London
    This is in regards to League server #2 unreal://91.196.105.131:7787

    ACE version: 0.8H (as of 03.08.2010)


    *** KNOWN ISSUES ***

    * Supported operating systems: Windows 9x is unsupported. Transgaming's engine for Mac OS doesn't seem to work either. The native Mac OS clients do work. Support for transgaming's engine is not an option at the moment because I do not have access to a native Mac OS installation.

    * Glitches and mouse issues: In rare cases players may experience input issues. This can be solved by using the "mutate ace highperftoggle" command.

    * Framerate issues: Players using older hardware may notice that their framerate is capped below their frameratelimit. Although this often has no visible consequences, these people can use either the "mutate ace highperftoggle" or "mutate ace compattoggle" commands to fix the problem.

    Taken from ACE readme, current version 0.8H


    *** HELPFUL TIPS ***

    * To remove the the demo recording message, type in console 'mutate ACE hidedemostatus'

    * Comodo internet Security has an issue with letting nploader install mods if unrealtournament.exe is not whitelisted

    * If you go from a UTDC server to an ACE protected server you will be kicked, restart UT or type flush in console

    * You can use the command 'mutate ACE help' to see available commands


    *** IF YOU HAVE A PROBLEM ***

    Provide me a copy of your unrealtournament.log which is in your UT system folder immediately after you have crashed or closed UT, the file is overwritten upon starting UT.
    Notify me of the date, time, map and nick being used when you had an issue so I can track down the approriate ACE logfile
     
  2. DARKMEDOR

    DARKMEDOR Member

    Joined:
    Jun 18, 2006
    Messages:
    215
    Hi

    [Engine.PlayerPawn]
    WeaponPriority the sniper don't work on ace -140 servers 8g and 8h
    bNeverAutoSwitch=False

    idea?
     
  3. MeetYourMaker

    MeetYourMaker Administrator

    Joined:
    Jun 8, 2001
    Messages:
    3,969
    Location:
    London
    I use the autoswitch and it works fine, it autochanges to sniper regardless of weapon im holding, ACE certainly shouldnt/wont interfere with this.

    The only issue I could see is that maybe youve played on a server that adds new weapons, fixed rockets from dog for example, which would change the order. Check your weapon priority and make sure that sniper is high up the list.
     
  4. DARKMEDOR

    DARKMEDOR Member

    Joined:
    Jun 18, 2006
    Messages:
    215
    I think i have a to long file : 49 rifles
    with 49 it run offline or on servers DM TDM CTF bur no ACE-140

    I have test with the original DefUser.ini and it's ok with all modes :)THX
     
    Last edited: Sep 17, 2010
  5. Hudson

    Hudson »MayHem«

    Joined:
    Nov 24, 2009
    Messages:
    1,720
    Location:
    Stockholm
    I constantly get disconnected during pugs because 'time out during checks'... Is there a fix for that? It didn't occur until about a couple of months ago..
     
  6. MeetYourMaker

    MeetYourMaker Administrator

    Joined:
    Jun 8, 2001
    Messages:
    3,969
    Location:
    London
    Nothing has changed on Pug server recently, usually timeouts are down to a problem at your end. Either connection acting up or something interferring like a firewall.
     
  7. Hudson

    Hudson »MayHem«

    Joined:
    Nov 24, 2009
    Messages:
    1,720
    Location:
    Stockholm
    oki, my conn is indeed unstable, fiber 50mb in/out and i still cannot get a stable ping for a 10 yo game... sigh..